Introduction
This article will go over cause of errors when trying to invite a user to an HCP org.
Problem
When trying to invite a user, you may run into "Sending invitations failed - Something went wrong" message.
Cause
There are a couple causes to this error:
-
Existing/Expired pending invites
-
The email domain belongs to an HCP org that has SSO configured
Solutions
-
Existing/Expired pending invites
- Remove the existing/expired pending invites in the "Pending invite" menu in the HCP portal.
- Re-invite the user.
- The email domain belongs to an HCP org that has SSO configured
- Once SSO is configured for an HCP organization, users with the domain can not be invited to other organizations.
- If desired, you can invite the user once the SSO configuration is deleted.
- If you have a SSO user but need to access non-SSO orgs, please use the link mentioned in this article.