Problem
SSO is enabled for your HCP organization, and you receive an error when trying to log into HCP Global or the HCP EU Sign In page by entering your SSO email address and password.
Cause
This can occur if you have a misconfigured Entity ID in Okta that does not matching the assigned Entity ID in HCP.
Access was denied while authenticating.
Solution
Ensure the configured Entity ID in Okta matches the one in HCP.