Problem
You have signed up for an HCP Terraform account or have been invited to an organization, but you have not received the account confirmation or invitation email.
Cause
In some cases, your organization's internal email security and spam filtering features may silently quarantine automated emails from HCP Terraform as a protective measure.
Solutions
The resolution steps vary depending on your email security provider. If your provider is not listed below, you will need to check with your internal email or IT security team to verify the correct process for releasing quarantined emails in your organization.
Solution 1: Microsoft Email Services (MS Exchange, Exchange Online, Office365, Outlook)
To release quarantined emails from Microsoft services, please visit the Microsoft Defender security portal to review and release the messages.
Solution 2: Proofpoint
Refer to Proofpoint's documentation on How to release Quarantined Emails for detailed instructions.
Solution 3: Mimecast
For Mimecast users, follow the instructions for Managing On Hold Messages to release the email.