Problem
When attempting to access HCP Terraform via https://app.terraform.io you may receive one of the following error messages:
The Amazon CloudFront distribution is configured to block access from
your country. We can’t connect to the server for this app or website
at this time. There might be too much traffic or a configuration error.
Try again later, or contact the app or website owner.
This content is not currently available in your region.
Cause
Due to U.S. Government regulation, HashiCorp is required to restrict access to certain assets and engagement in commerce from certain regions and countries.
Solution
- Customers who wish to continue using HCP Terraform from locations affected by geoblocking may wish to explore alternative access methods, but we cannot provide guidance/support on these.
Additional Information
Customers who wish to cancel their HCP Terraform accounts may do so by contacting Hashicorp Support.