Known Issue: Nomad v0.8.4 is incompatible with Vault 0.11.0

Follow